Username
Password
 
Post Reply


Y/T)&/(¤R&/(%¤#%)&/()=&/(%
Thread Tools arrow  Thread rating arrow 


02-09-2013 01:59 AM Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #1
Norrock Offline
Member ***
Posts: 173 Joined: Oct 2012 Reputation: 0
why is it not possible for me to post pics vids or links?
This post was last modified: 02-09-2013 01:59 AM by Norrock

02-09-2013 04:12 AM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #2
Awesome Offline
Member ***
Posts: 148 Joined: Oct 2012 Reputation: 0
What browser do you use?
I can't post anything with Firefox, but everything works with Google Chrome...

02-09-2013 02:35 PM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #3
Yoshy Offline
Member ***
Posts: 157 Joined: Oct 2012 Reputation: 0
Same problem here too, since the beginning and i use firefox. But i don't want to change my browser.

02-09-2013 03:10 PM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #4
Awesome Offline
Member ***
Posts: 148 Joined: Oct 2012 Reputation: 0
Then do what i do. Use Firefox for everything and Chrome only for this forum Smile

02-09-2013 04:42 PM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #5
pagg Offline
Junior Member **
Posts: 31 Joined: Oct 2012 Reputation: 0
What do i do with Internet Explorer then ?? Tongue

02-09-2013 07:41 PM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #6
Awesome Offline
Member ***
Posts: 148 Joined: Oct 2012 Reputation: 0
What the fricken hell is Internet Explorer?? Where do you live? In the late 90's?

02-10-2013 12:11 AM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #7
rocket Offline
Super Moderator ******
Posts: 1,114 Joined: Jun 2012 Reputation: 1
lOOl

i use firefox/chrome/ie ... welll no prob for me Wink
[Image: 931468banfofo.jpg]

02-10-2013 04:29 AM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #8
pagg Offline
Junior Member **
Posts: 31 Joined: Oct 2012 Reputation: 0
I'm just kidding, i use Google Chrome Wink

02-10-2013 09:09 AM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #9
Awesome Offline
Member ***
Posts: 148 Joined: Oct 2012 Reputation: 0
Oh thank god, i almost gave you up Big Grin

02-10-2013 03:07 PM RE: Y/T)&/(¤R&/(%¤#%)&/()=&/(% Post: #10
ziktonyc Offline
Administrator *******
Posts: 111 Joined: Jun 2012 Reputation: 0
Firefox/Chrome/IE/Safari..
had no pb

Post Reply



Thread miscellaneous options
« Next Oldest | Next Newest »
Search Thread 

User(s) browsing this thread:
1 Guest(s)


Forum Jump:

Contact Us | New World Team | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication